1. Этот сайт использует файлы cookie. Продолжая пользоваться данным сайтом, Вы соглашаетесь на использование нами Ваших файлов cookie. Узнать больше.
  2. Уважаемые игроки, просим Вас ответить в нашем опросе: ОПРОС
    Скрыть объявление

Парни не могу зайти на сервер [RU] F.A.B.I.S #17 ACE

Тема в разделе "Обсуждения ACE", создана пользователем casiowin, 27 мар 2018.

  1. casiowin

    casiowin Новый участник

    Запускаю игру и выдает ошибку No entry 'bin\config.bin/CfgVehicles/ACE_L39_base.scope'
    Не могу понять в чем дело.
    Прошу помощи
     
  2. sergeysa4ok

    sergeysa4ok Участник

    А раньше удавалось зайти? ACE обновлен?
     
  3. casiowin

    casiowin Новый участник

    Обновлен до версии 2.0.1 как установил игру так и не смог еще зайти
     
  4. sergeysa4ok

    sergeysa4ok Участник

    Куёво, хз в таком случае. Возможно, админы помогут с решением беды.
    Имхо, либо ты накатил какой то лишний конкурирующий мод, либо что то недоустановлено. Возможно, есть решения правильнее и "быстрее". Но это как "в любой непонятной ситуации перебивай винду". Ну ток не винду, а репак армы. Может, ты не докачал репак или недоустановил - установка происходит очень долго, может часа 2. Если будешь переустанавливать, таки проверь сначала целостность скачанного.
     
  5. casiowin

    casiowin Новый участник

    Хорошо, спасибо за помощь
     
  6. semenovvova19

    semenovvova19 Новый участник

    Same error here with the latest beta 84156 and 84290, it works with 79600.....im running oaserver as a dedicated server and try to play with my arma2oa exe......i found my dedi in multiplayer lobby and the first time i try to join it says Wrong CD KEY......then i try it in any of the internet servers and it works fine (that means i dont have a wrong cd key), then i come back and try to get inside my server again and then it works, i can get inside my server but then when i try to choose any mission to play it says that error

    No Entry 'bin\config.bin/CfgVehicles/PaperCars.tracksSpeed' .......the last part (PaperCars.....) changes in every mission. Its very strange....i dont use any mods.

    When i launch my oaserver there is an error first (No entry ´bin\config.bin/CfgDifficulties/Recruit.recoilCoef´.)

    It doesnt happend with 84108

    Ok i think i found the cure, i play my dedi with 79600 and play armaoa with the latest 84290 and now it works........i cant use the same oaserver from 84290.....it conflicts with the same arma2oa beta exe.....
     
  7. sergeysa4ok

    sergeysa4ok Участник

    Кстати, точно. Бетапатч обновлял?
     
  8. sergeysa4ok

    sergeysa4ok Участник

    Спустя пол года понял: у тебя старый репак, туда ACE нужно отдельно кидать, не обновлениями.
    https://yadi.sk/d/zF1sAnK13Zfv5H
    Я понимаю, что тебе уже скорее всего нафиг не нужно это, но другие могут столкнуться.
     
    futctmanka нравится это.
  9. futctmanka

    futctmanka Новый участник

    sergeysa4ok,
    Спасибо большое, запустилось - у меня старый репак значит был. Только я не пойму, почему не заходит на сервер 17? Когда запускаю, всё норм грузится, появляется меню - можно в кампанию играть, одиночные миссии... А как на сервер войти? надо в "мультиплеер" заходить и там что то писать? Просто на другие сервера Fabis сразу заходит, а тут меню открывается и Цой поет.